General >> General JK and MotS Discussion >> issue with glowsaber X Basic     (Moderator: Admins) Previous Topic | Next Topic
Page 1 of 1
Post 06-Apr-2015 05:35        

After having no luck with GOG version and any of the patches thus preventing me from using mods like JKE.I decided to install my disc copy instead so I could enjoy these mods but one problem I've made it level 4 acquired the lightsaber and it looks like this.

How do I fix this?
Post 09-Apr-2015 11:51        

It seems to be rendering correctly just with the wrong texture for the glow. One of the mods must be overwriting it. I'd try disabling the other mods and just enabling glowsaber x by itself and see if the issue remains. Then enable the other mods one at a time until the issue returns.
Post 15-Apr-2015 20:06        

I fixed it a little while back after reading earlier thread that I didn't notice in a previous search.Its fixed now all I had to do was use the exe provided by the mod.I have since beaten the game and I am now doing MOTS.Sorry it took me a while to get around to posting that I had fixed it,its just that I had been busy.
Post 15-Apr-2015 21:19        

If your going to be trying glowsaberx for MOTS, keep in mind it is both broken and incomplete. The creator Xzero is long gone with no one around to complete his work. I have been asking for help with it for the longest time, to no avail.
*** Post commands are unavailable for guests. ***