General >> General JK and MotS Discussion >> Possible Fix Jedi Knight Load Crash     (Moderator: Admins) Previous Topic | Next Topic
Page 1 of 1
 Author 
 Post 
Post 17-May-2008 20:31        

Well, this is a possible fix because I only know it works for me. Make sure 3D acceleration is off, and pick a low resolution. Start a new game (If you crash from this I'm unaware of a fix for that) then enable all the graphics options you want, then load. You will have to do this every time you quit JK.

Also make sure vsync is forced off, and some options could still crash the game (backbuffer).
Post 07-Sep-2008 04:29        

Thank you.

I recently updated my NVidia GeForce 6600 drivers; which made JK crash on startup.

But, if I did as you instructed here...
-Load JK, on startup, goto Setup-> Display-> Uncheck/Disable 3D Acceleration, changed res to 800x600, then loaded my Level.

It loads just fine (w/o crashing). The graphix looks like crap this way, but it loads. =)

Then as you instructed...
-while in that level, press escape, goto Setup menu again, Display, Check/Enable 3D acceleration, keep res at 800x600...then click ok and 'back to game'. Level still loaded, now graphix are perfect high-res again. =D

woot.

Thank you.

-Palidori


ps> I was in dire worry that I would not be able to continue editing my levels, but never be able to beta-test them again. Thanks to you, I can continue... =)



Now, if only NVidia and MS would fix the problem(s).
*** Post commands are unavailable for guests. ***