General >> General JK and MotS Discussion >> Huge troubles to run JK on my system (WinXP Pro)     (Moderator: Admins) Previous Topic | Next Topic
Page 1 of 1
 Author 
 Post 
Post 20-Jun-2009 23:40        

My specs:
Win XP Pro SP3
Intel Core2 Quad Q6600 @3.2GHz
ATI Radeon HD4870 X2
Corsair Dominator 4Go @1GHz

===

When I first tried to run JK, my first problem was it couldn't display the submenu screen =/

I found an app JKLauncher which solved the problem

Then I run into another trouble, almost everytime I would load or save the game would crash =/

In Win XP properties I turned the execution mode in Win95 compatibility and it has solved the problem (sort of, instead of crashing 15 times out of 20, now it crashes 1 time out of 20)

But now there is a remaining problem, everytime I go into the subscreen and try to "Return to Game" then it crashes everytime.

Then someone told me, "try unofficial patch @ jkhub.net" and I did but it doesn't solve the problem at all.

Any idea how to get rid of those annoying crashes?

TIA
Post 21-Jun-2009 00:16        

Are you playing in software mode? I have a radeon HD card as well and all I get with 3d acceleration on is semi hall of mirrors effect all over the screen. It sucks!
Post 21-Jun-2009 00:28        

El Scorcho wrote:
Are you playing in software mode? I have a radeon HD card as well and all I get with 3d acceleration on is semi hall of mirrors effect all over the screen. It sucks!


yes I play in software mode because I have same problem as you with 3D acceleration ("mirrors" causing massive gfx corruption)
*** Post commands are unavailable for guests. ***