General >> General JK and MotS Discussion >> Jedi Knight now on! Can I use it with JKE?     (Moderator: Admins) Previous Topic | Next Topic
Page 2 of 2 Goto page Previous  1, 2
Post 17-Feb-2015 18:01        

If you'd like to run the enhanced pack on a permanent basis, place the jke gobs in the game's Resource directory.
Post 02-Mar-2015 21:47        

Fandango - I just finished both JK and MOTS! I wanted to say thank you again for helping me get up and running. I originally finished single player JK when it first came out in 1997. I worked at a cyber cafe where we played multiplayer LAN Games. Lightsaber battles between friends was incredible.

Back then, I got about half-way thru MOTS and got stuck someplace. I couldn't find any hints on the internet at that time. It has bothered me since 1998 that I didn't finish it and I am so glad I finally did. The Rancor was the best part but the cats and Sith Zombies were also very cool. I could not defeat Dark Mara in that little room. I finally made her swim and follow me back out to the swamp where my odds were much better. MOTS is not as good as JK but I still very much enjoyed them both. I really appreciate your help.

Also, if you like this kind of game you should check out the kickstarter project for the Ultima Underworld reboot. It's called Underworld Ascendant and they already have raised enough money to make the game. Any more donations now will go towards making the game even better. Ultima Underworld is also in my top five favorite games so I've already backed them.

Is your screen name based on Grim Fandango? Another fantastic game. If so, have you tried the remastered version out now?

Take care.
Post 07-Mar-2015 16:36        

fandango wrote:

If want to play the game without steam make a shortcut to jk.exe with
-windowgui command line parameter.

Menus and fmvs will be windowed.

If you use dgVoodoo (which is included in the Jk Ultimate patch) this is no longer necessary.
Post 10-May-2015 11:44        

Hey somebody help me, i placed the jke.gob in the Resorce and when the game (level 1) loads it's says it can't load the level
*** Post commands are unavailable for guests. ***