Parsec 1.7.0 - EXE Update

Download

Description
After installing, Parsec will recognize 'goto' as a valid cogscript keyword, and will parse it like it does when it finds the 'call' keyword (since the syntax rules for using call and goto are identical). Note, however, that the functionality of both keywords in cog are essentially identical to the functionality that they exhibit in Assembly Language.
Requirements
Parsec 1.7.0 must be installed before installing this update.

Credits

  • darthslaw - Author
  • SaberMaster - Author of original Parsec

 
  • Create: