Spec

Jedi Knight Mod.
Needs the latest version of Jk: Gunrunners (yet to be released).